MyComputingArt

Articles about computing. What are you interested in?

Current filter: »gpg« (Click tag to exclude it or click a conjunction to switch them.)

.htaccess, android, apache, bloxsom, bluetooth, broadcast, case, chat, client-server, command-line, configuration, cool'n'quiet, cooling, cpu, disk suspension, dsl, error, fan, fan controller, file management, firefox, firewall, freeware, google, google earth, gpg, gps, grub, hardware, heatsink, howto, images, internet, jabber, lapping, linux, measurement, messaging, motherboard, mp3, mysql, network, password, pda, perl, phone, programming, programming , qemu, rdp, regex, router, screen recording, script, security, shell, silencing, software, spreadsheet, spyware, system recover, tools, ubuntu, virtualization, visual basic, VMWare, vnc, vpn, web, windows, wireless, xen, xmpp, xp



GPG key error updating aptitude, Debian upgrade

I had an old Debian Etch machine which I did not upgrade for some time, and when I attempted to install ghostscript by using Synaptic, I've got some unmet dependencies errors with libc6 and libc6-dev. Any attempt to reinstall or upgrade these packages failed, so I decided to try to upgrade the whole system to Lenny: And then I've been able to install ghostscript.

   PDF

Posted by: Z24 | Sat, Dec 18 2010 | Category: /linux | Permanent link | home
Tagged as: ,


About
About
RSS
rss
Donate
Did I save you time or trouble?

Thanks ;-)
Skin
Categories
Archives
Search
Search MyComputingArt

word word = any word
+word +word = all the words
regexp pattern


Search hardware reviews

Visitors

since August 2006

free counters
since September 2009


Powered by Blosxom
FlagCounter Locations of mycomputingart.com visitors Map

Valid HTML 4.01 Strict    Valid CSS!

http://www.mycomputingart.com/

To contact the webmaster and author write to: info<at>mycomputingart<dot>com
© mycomputingart.com, year(today()).